OpenGarage Forums Hardware Questions Setup issues

This topic contains 2 replies, has 2 voices, and was last updated by  Syriangasol 1 month, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1860

    Syriangasol
    Participant

    I’m having issues setting up the unit I got today. I followed the instructions and hooked it up. I did the wiring, connected to the network, and when I put clinic “open garage,” it beeps a few times but nothing happens. It should be compatible because Nexx Garage worked just fine.

    Also,no matter which angle I try, I can’t get the Blynk app to read the QR code on the back of the unit or the bag that it came with. Any other way to link the two?

    #1862

    Ray
    Keymaster

    After beeping, did you hear a click (the relay clicks)?

    The Blynk QR code is here:
    https://github.com/OpenGarage/OpenGarage-Firmware/blob/master/OGBlynkApp/og_blynk_1.1.png
    which is described in the user manual. This is NOT on the product bag: what’s on the product bag is the QR code for opengarage website, that’s NOT the Blynk QR code.

    #1871

    Syriangasol
    Participant

    Figured it out! I needed to strip down the wires more and used the same QR code in your link. Thanks for the help.

    Is there an easy to way to integrate this with Google Assistant? From what I’m seeing, it’s either IFTTT or HA. Any other ways? Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

OpenGarage Forums Hardware Questions Setup issues