OpenGarage Forums OpenGarage Mobile and Web App Setting notification after ____________ Time

  • This topic has 2 replies, 2 voices, and was last updated 4 years ago by Ray.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #410

    insight3fl
    Participant

    When I set the check box for Automation “notify” and I type in code and click submit, it indicates setting saved then the interface jumps to the button screen and when I click on options again the options page opens and the changes are gone. Check box is not checked. Tried several time.

    Thanks

    #412

    insight3fl
    Participant

    It is accepting the setting now… Not sure what changes. However, I am not getting any notifications. I am using IOs and have all notifications set to on. Do I need to set up that IFTTT routine to receive notifications???

    #416

    Ray
    Keymaster

    You said you are ‘using IOs’ — what is IOs?

    The OpenGarage user manual:
    https://github.com/OpenGarage/OpenGarage-Firmware/raw/master/docs/OGManual.pdf
    has some basic descriptions about how to get IFTTT notification to work. You need to:
    – create an account on IFTTT
    – enable the maker channel, and copy / paste the Maker key to OpenGarage
    – create a recipe in IFTTT, with Maker channel as the trigger, and whatever notification method as action (SMS, email etc).
    – In the recipe, make sure you keep ‘value1’ in the message because OpenGarage uses that parameter to pass the notification message.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

OpenGarage Forums OpenGarage Mobile and Web App Setting notification after ____________ Time