OpenGarage Forums Hardware Questions Sensor flipping between open and closed

This topic contains 4 replies, has 2 voices, and was last updated by  ckhyatt 1 week, 4 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2014

    ckhyatt
    Participant

    I just installed my OG device and while it functions correctly (opens/closes) the sensor is repeatedly switching from open to closed. I have tried changing the door open, car and distance read intervals with no luck. Is there some other setting I need to change?

    Thanks!

    Event DateTime Details
    Opened 11/2/2019, 5:08:26 PM 91 cm
    Opened 11/2/2019, 5:02:02 PM 91 cm
    Closed 11/2/2019, 5:01:50 PM 166 cm
    Opened 11/2/2019, 4:59:14 PM 91 cm
    Closed 11/2/2019, 4:58:56 PM 165 cm
    Opened 11/2/2019, 4:58:26 PM 90 cm
    Closed 11/2/2019, 4:58:14 PM 165 cm
    Opened 11/2/2019, 4:57:44 PM 91 cm
    Closed 11/2/2019, 4:56:44 PM 165 cm
    Opened 11/2/2019, 4:55:44 PM 90 cm
    Closed 11/2/2019, 4:55:32 PM 165 cm
    Opened 11/2/2019, 4:55:20 PM 91 cm
    Closed 11/2/2019, 4:55:02 PM 165 cm
    Opened 11/2/2019, 4:53:26 PM 92 cm
    Closed 11/2/2019, 4:52:56 PM 165 cm
    Opened 11/2/2019, 4:52:26 PM 91 cm
    Closed 11/2/2019, 4:52:14 PM 165 cm
    Opened 11/2/2019, 4:50:32 PM 92 cm

    #2015

    ckhyatt
    Participant

    I finally found a way to stabilize it. I set the Car Threshold to Zero to disable it. Wonder if I have a bad sensor? Any help is appreciated.

    Thanks!

    #2016

    jagos
    Participant

    Sometimes this happens with a bad or inadequate power supply/adapter. Do you have another you can try to see if it makes a difference?

    Less likely, but if the power supply/adapter does not do the trick, maybe the power cable is at fault. Try changing it.

    #2017

    ckhyatt
    Participant

    After I disabled the Car Threshold that appeared to resolve it. It did it a couple of times later in the evening and I replaced the power supply. That also appeared to resolve it until this morning. After I opened the garage door this morning it started again. It was fine from 9:52 PM until I opened the door this morning. I think I must have a bad unit. I have an open ticket. Thanks!

    Event DateTime Details
    Opened 11/3/2019, 8:40:29 AM 91 cm
    Closed 11/3/2019, 8:37:59 AM 166 cm
    Opened 11/3/2019, 8:35:11 AM 91 cm
    Closed 11/3/2019, 8:34:35 AM 166 cm
    Opened 11/3/2019, 8:34:05 AM 91 cm
    Closed 11/3/2019, 8:32:59 AM 166 cm
    Opened 11/3/2019, 8:32:35 AM 90 cm
    Closed 11/3/2019, 8:31:59 AM 167 cm
    Opened 11/3/2019, 8:31:41 AM 91 cm
    Closed 11/3/2019, 8:31:23 AM 167 cm
    Opened 11/3/2019, 8:28:23 AM 91 cm
    Closed 11/3/2019, 8:27:41 AM 166 cm
    Opened 11/3/2019, 8:24:59 AM 92 cm
    Opened 11/3/2019, 8:23:35 AM 91 cm
    Closed 11/3/2019, 8:22:53 AM 166 cm
    Opened 11/3/2019, 8:22:23 AM 92 cm
    Closed 11/3/2019, 8:17:41 AM 166 cm
    Opened 11/3/2019, 8:17:29 AM 90 cm
    Opened 11/3/2019, 8:13:59 AM 92 cm
    Closed 11/3/2019, 8:13:47 AM 167 cm
    Opened 11/3/2019, 8:13:35 AM 91 cm
    Closed 11/3/2019, 8:12:23 AM 167 cm
    Opened 11/3/2019, 8:11:35 AM 91 cm
    Closed 11/3/2019, 8:09:35 AM 167 cm
    Opened 11/3/2019, 8:08:35 AM 91 cm
    Closed 11/3/2019, 8:08:11 AM 167 cm
    Closed 11/3/2019, 8:07:23 AM 167 cm
    Opened 11/3/2019, 8:06:29 AM 91 cm
    Opened 11/3/2019, 8:05:23 AM 91 cm
    Opened 11/3/2019, 8:04:11 AM 92 cm
    Closed 11/3/2019, 8:03:35 AM 166 cm
    Opened 11/3/2019, 8:03:17 AM 91 cm
    Closed 11/3/2019, 8:03:05 AM 167 cm
    Opened 11/3/2019, 8:02:41 AM 90 cm
    Closed 11/3/2019, 8:02:29 AM 166 cm
    Opened 11/3/2019, 8:02:05 AM 91 cm
    Closed 11/3/2019, 8:01:41 AM 167 cm
    Opened 11/3/2019, 8:01:29 AM 92 cm
    Opened 11/3/2019, 8:00:11 AM 90 cm
    Closed 11/3/2019, 7:57:47 AM 167 cm
    Opened 11/3/2019, 7:56:59 AM 91 cm
    Closed 11/3/2019, 7:56:17 AM 167 cm
    Opened 11/3/2019, 7:54:05 AM 91 cm
    Opened 11/3/2019, 7:51:11 AM 91 cm
    Closed 11/3/2019, 7:50:47 AM 167 cm
    Opened 11/3/2019, 7:46:53 AM 91 cm
    Closed 11/3/2019, 7:46:41 AM 167 cm
    Opened 11/3/2019, 7:45:17 AM 90 cm
    Closed 11/3/2019, 7:44:59 AM 167 cm
    Opened 11/3/2019, 7:44:29 AM 91 cm
    Closed 11/3/2019, 7:44:17 AM 167 cm
    Closed 11/3/2019, 7:41:59 AM 167 cm
    Closed 11/3/2019, 7:39:29 AM 166 cm
    Opened 11/3/2019, 7:39:17 AM 92 cm
    Closed 11/3/2019, 7:38:41 AM 167 cm
    Opened 11/3/2019, 7:37:29 AM 90 cm
    Closed 11/2/2019, 9:52:11 PM 166 cm
    Opened 11/2/2019, 9:51:23 PM 102 cm

    #2018

    ckhyatt
    Participant

    Just for clarity, I was using the PS ordered with the unit from OG. I replaced it with an iPad PS that is 5V 2.1A. PS doesn’t appear to be the issue.

    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

OpenGarage Forums Hardware Questions Sensor flipping between open and closed