OpenGarage Forums OpenGarage Firmware Random distance sensor readings

This topic contains 5 replies, has 3 voices, and was last updated by  Ray 2 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1649

    AndyC
    Participant

    Got around to installing over the weekend.

    The distance sensor seems to have a bit of a mind of its own. It can accurately read the distance for several hours, then goes into a fit, bouncing between actual distance and then some random value typically between 40-300 cm. Usually a reboot fixes this for a while..

    I’ve played with the distance read time, varying between the default of 500ms, up to 1500ms, but it doesn’t make a difference.

    I’m using the supplied power adapter, as I’ve seen other posts related to power supply issues, so assume it’s not related to that.

    Thanks.

    #1659

    AndyC
    Participant

    I’ve swapped out power supply and removed the cover to see if this made a difference and still get the random readings which occur over a period of around an hour, every 12 hours or so.

    Any suggestions or advice? Is this a bad unit?

    A sample log is attached.

    • This reply was modified 2 months, 2 weeks ago by  AndyC.
    Attachments:
    You must be logged in to view attached files.
    #1662

    Ray
    Keymaster

    I suggest that you submit a support ticket so we can arrange to get it back to us for some testing. It could be the problem of the distance sensor, or maybe some other sources in your garage that interferes with the ultrasonic sensing.

    #1664

    AndyC
    Participant

    Thanks. How do you register to be able to submit a ticket. I can’t see a registration option.

    #1665

    Opengarageio
    Participant

    Could you install the opengarage somewhere else, like a bedroom aimed at a wall and see if the fault still occurs? That would confirm or rule out an interference issue.

    #1672

    Ray
    Keymaster

    You can use your opensprinkler.com account to log in. Or you can log in by using your Gmail or social media account such as facebook or twitter.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

OpenGarage Forums OpenGarage Firmware Random distance sensor readings