OpenGarage Forums Hardware Questions Problems during Opengarage installation with security + 2.0 Adaptor

This topic contains 1 reply, has 2 voices, and was last updated by  Ray 8 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1427

    PNWer
    Participant

    I received a Opengarage device with additional security +2.0 adaptor.
    The adaptor is a Liftmaster wall switch with 2 short wires soldered to the board.

    The included diagram provide the instructions that
    1.” the short wires should go to the OpenGarage”
    2. “Long wires go to the door button holes on your garage system”

    I interpret
    1. the short wires FROM the liftmaster wall switch should go to the Opengarage device.
    2: One end of the long wires should go to Liftmaster garage opener module installed overhead in my garage.
    BUT WHERE SHOULD THE OTHER END of the long wire be ATTACHED onto this adaptor ? ( the supplied Liftmaster wall switch I paid $20 for).

    The youtube videos on installation did not cover this either.

    #1428

    Ray
    Keymaster

    1. No: this is referring to the short wires already on the adapter, and those wires should go to OpenGarage.
    2. The long wires are referring to the white wires in the OpenGarage package: on one end, screw the two wires to the adapter’s big metal screws, the other end goes to your garage system’s door button holes.

    Basically, imagine you how you would install the door button (which is what the adapter is made of) to your garage system. The only addition here is the two short wires on the adapter go to OpenGarage.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

OpenGarage Forums Hardware Questions Problems during Opengarage installation with security + 2.0 Adaptor