OpenGarage Forums OpenGarage Firmware GO does not connect to Internet

This topic contains 5 replies, has 5 voices, and was last updated by  Ray 3 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #91

    Anonymous

    Is there any tech support for this product? I have written to their support email a couple of times but no response. Does anyone have a phone number for them?

    My problem is that the GO does not go online and so Blynk does not connect to it.

    Setup went OK. I can also see the unit using my browser after setup. But Blynk says the GO is offline. Authorization codes match.•

    And if I power down and up again or reboot, I cannot see the GO in my browser anymore.

    #110

    Ray
    Keymaster

    1) Could you check if the Blynk token you set in options exactly match the token in Blynk app? Sometimes the token in Blynk app may have changed by just accidentally clickering on it.

    2) Could you check if the Accessibility option is set to Direct IP + Blynk? If not, it wont cummunicate with Blynk.

    #111

    Bambam
    Participant

    Reboot your OG since some changes in the options require that.

    #112

    Anonymous

    Hi
    After this Blink update I updated my OG to 1.0.1 it worked fine for 2 days and after that it is unable to conect with Blynk.
    It is set to can connect to cloud i,we tried to refresh Blynk token also and changed it in OG web interface ,changes saved succesfully but still no connection to Blynk. Other issue is with the local network interface when I press the BUTTON to open or close the door it works but it takes 40 seconds to open or close the door. it is waiting ten seconds ater button press then sounding alrm for 6-7 seconds then wait then again alrm then wait and after that clossing or opening the door.
    What can i do in that case?
    Thanks
    Stefan

    #113

    insight3fl
    Participant

    Since the update, I get random notices from Blynk that the “generic board has gone offline”. Happens every few minutes than not for an entire day.

    Not sure what that means either.

    #115

    Ray
    Keymaster

    @pistiszk: I am only aware of the significantly delay when it was on firmware 1.0.0. With firmware 1.0.1 it works fine as before. You may want to perform a factory reset and try again.

    @insight3fl: does the built-in web interface work? If so, then it’s not a problem with OG’s connection to your router, it might be the issue with your router’s connection to the Blynk server.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

OpenGarage Forums OpenGarage Firmware GO does not connect to Internet