OpenGarage Forums OpenGarage Mobile and Web App Blynk (OpenGarage OffLine)

This topic contains 3 replies, has 2 voices, and was last updated by  rgomez3159 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1197

    rgomez3159
    Participant

    Blynk has suddenly stopped working and I have not been able to revive it on my phone. I upgraded open garage to V 1.08 some time ago, and it was running fine, and then one day, Blynk just went offline. Blynk has never ever been stable. Ever since I purchased this about 1 1/2 years ago, the system has been mostly useless. Oh sure, it runs locally, but that isn’t my use case. I want to monitor the status and control my garage door from my phone, and that has never worked consistently over this time.

    I would like an honest answer. Can I expect a stable app in the next six months, or should I move on to a commercial product?

    #1202

    Ray
    Keymaster

    I am not: I have used Blynk for more than 3 years and it has always been quite reliable. What phone do you use?

    #1203

    rgomez3159
    Participant

    Hi Ray,

    I use an Android Version 8.1.0 on a Nexus 5 and my apps and Blynk are updated quite frequently (I don’t update automatically, but typically weekly).

    I am very glad to hear that it is stable for you. It gives me some hope that I can make this reliable. I use the internet hosted Blynk version, and it simply has never been consistently reliable as I mentioned. And it’s just dead in the water at the moment. I have validated the Blynk token several times and updated OG with the token. I would even consider running Blynk locally on a Rasberry PI if that would be better and reliable, but I need some guidance on making this work. I like to tinker, but I am far from a programmer.

    • This reply was modified 1 year ago by  rgomez3159. Reason: Provide better detail
    #1205

    rgomez3159
    Participant

    Update. Blynk is now working …
    Things I did:
    1. I purchase Blynk energy and redid my Blynk QR Code using the latest QR scan found in Github repo
    2. Downgraded firmware to V 1.0.7
    3. rebooted arduino at the device itself – it beeped with a 4 sound sequence and then eventually stopped beeping. I was expecting it to revert to AP mode, but it didn’t. It simply rebooted. Once I did this, Blynk started working again.

    So I will monitor this going forward. I hope that this will remain stable.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

OpenGarage Forums OpenGarage Mobile and Web App Blynk (OpenGarage OffLine)